• Hi

    When I enable PHP 8.1 I get this error, it is possible that you can update the plugin so that it works with PHP-8.1


    Thanks :thumbsup:


    • Official Post

    I uploaded a version containing a fix for this problem here:

    https://shop.kittmedia.com/pro…ttmedia-visit-statistics/


    You can also use our package server the receive the update directly within your Administration Control Panel:

    https://shop.kittmedia.com/package-server-list/


    Alternatively, you can also wait for approval in the WoltLab Plugin-Store.

  • Black Rider

    Set the Label from Confirmed to Fixed
  • Thanks , But it's still wrong, but now the error comes when I try to enter a post.

    That's when I activate PHP 8.1 with PHP 8.0 everything works 100% OK

    And I use Woltlab 5.5.0 RC3


  • Soory it's still wrong, and now I also get error with PHP 8.0 with the latest file